Jump to content
News Ticker
  • Aero Sim News
  • ASDG Announces Cessna Citation X for X-Plane.

Johnny Pilot

Followers
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Johnny Pilot

  • Rank
    Apprentice
  1. Johnny Pilot

    New update 03.28.18 - Instant Flooding

    Yeah, thanks for the heads up. It was pretty awesome working with him live to get these worked out. Nice he took interest in my motorcycle and riding as well! Looking forward to the next update with all the fixes, but at least seeing how to modify this particular fix in PlaneMaker and being able to at least get the Cub started and into the air was super nice! Johnny
  2. Johnny Pilot

    New update 03.28.18 - Instant Flooding

    Got an email notification, downloaded it immediately. File says it is 1.1.
  3. Hello, I just installed the new update fresh and I go thru the process of trying to start the cub and as SOON as I hit the starter button the cub floods. It tells me to lean the mixture all the way and open the throttle full and give it another shot. The problem with that is as soon as I hit the starter button it automatically pushes the mixture full rich again. I've even tried it just coming and trying the auto-start but that fails with flooding as well. So if I just sit there and crank and crank and crank the engine may sit there and sputter but never really fully start... I thought at that moment I would just hit the avionics button (don't know what prompted me to do that) but when I did the engine zoomed to life, the plane jerked backward quite a bit and then engine just died. I also tried coming with with engines running, but they just died a few seconds into the sim. Please note, I did not have this issue with the previous release... only today's 1.1. Thank you, Johnny
  4. Johnny Pilot

    Fuel Tanks Left & Right

    I did try syncing them up with that same thought process but it is still broke. Would really like to hear more from the devs on this. I did bring this up when the airplane was released and had hoped it would have been fixed by now. I did bind a button to sync the vacuum and that didn't fix anything. Again, this is only with NAV mode and it doesn't matter whether you are using GPS or VLOC, it just doesn't track NAV. Another new issue that has recently cropped up since I upgraded to 11.10 is that the fuel pump once switched on doesn't shut off after that. Or maybe it does, but the fuel pump audio is always on... AND always annoying! Any way as I write this, my plane is just flying in circles with the autopilot on and NAV engaged. The S-TEC 30 is also supposed to allow you to adjust roll with the Push/Mode button so I was hoping to see that modeled as well. Hate to complain, but paying what was paid I was hoping these bugs would have been fixed rather quickly... would take the patch over floats any day! Johnny
  5. Johnny Pilot

    Fuel Tanks Left & Right

    Elios, I am replying back to my original post regarding the autopilot and NAV tracking. Was this ever fixed? The issue I had was on the S-TEC 30. Is there a manual for its operation? You should be able to in ST mode turn the knob and change the bank angle. I'm not seeing this. Also I set a way point in the GPS and set it to GPS mode and then set the S-TEC 30 to trak LO and the plane weaved all over the place and did not follow the route. This was also tried using VLOC and radio nav. it again just weave all over the place not following the radio. Heading mode did work as did Alt Hold. Again, maybe I'm doing something wrong here but I've used these systems before in other aircraft and did not have these issues. I just can't get the NAV tracking to work with either the VOR or the GPS. I was hoping to see this fixed by now. Respectfully, Johnny
  6. Johnny Pilot

    Fuel Tanks Left & Right

    Thank you Elios000, you don't have to reply, but 11.05 really wasn't as stable or should have been considered stable as it introduced many other issues, such as shadows, for instance try the DreamFoil Bell 407 and you will see what I mean. There were other issues introduced in 11.05 as well that forced me to roll back to 11.02 in hopes that 11.10 would fix them. However, in its current beta status or progress it isn't even playable on my system. I normally see a steady 30fps on my system with moderate settings. In 11.10 I saw 4fps. I will continue to test the beta copy and put my input in, but 11.05 brought its own issues and enough of them that I would far from call it a stable version. I do however understand what you are saying as what the devs have to consider a point to program from. I will drop my bug reports and hope that others catch them. But please be aware that at the $42 pay point, one would expect this to be a little more polished and ready to roll! I do very much love the Piper and look forward to you guys getting all the bugs worked out! Much appreciated, Johnny
  7. Johnny Pilot

    Fuel Tanks Left & Right

    I'm using 11.02, is that the same for us? Thx Johnny
  8. Eliso000 do you have a published list of known bugs I can refer to so I stop posting things I find? Johnny
  9. When hitting the ALT selector on the transponder it puts the transponder into STBY mode. Hitting the ON button then puts it into ALT mode. This is not correct as far as I know. Thanks, Johnny
  10. Johnny Pilot

    Fuel Tanks Left & Right

    Is this something that is happening to everyone or just certain configurations? Wondering how it slipped thru beta? Johnny
  11. I think my fuel tanks are backwards... when I flew the airplane with the left fuel tank selected it drained from the right tank until it ran out of fuel (I was testing it) and when the fuel ran out and as the engine was dying I switched it to the right tank and the engine came alive (thus drawing from the left) and the right tank indicated completely empty! Can anyone else verify this or perhaps I am doing something wrong? Second question I have is on the S-TEC 30. Is there a manual for its operation? You should be able to in ST mode turn the knob and change the bank angle. I'm not seeing this. Also I set a way point in the GPS and set it to GPS mode and then set the S-TEC 30 to trak LO and the plane weaved all over the place and did not follow the route. This was also tried using VLOC and radio nav. it again just weave all over the place not following the radio. Heading mode did work as did Alt Hold. Again, maybe I'm doing something wrong here but I've used these systems before in other aircraft and did not have these issues. Any help would be greatly appreciated. Thanks, Johnny
×