Jump to content
News Ticker
  • Aero Sim News
  • ASDG Announces Cessna Citation X for X-Plane.
Johnny Pilot

New update 03.28.18 - Instant Flooding

Recommended Posts

Hello,  I just installed the new update fresh and I go thru the process of trying to start the cub and as SOON as I hit the starter button the cub floods.  It tells me to lean the mixture all the way and open the throttle full and give it another shot.  The problem with that is as soon as I hit the starter button it automatically pushes the mixture full rich again.

I've even tried it just coming and trying the auto-start but that fails with flooding as well.  So if I just sit there and crank and crank and crank the engine may sit there and sputter but never really fully start... I thought at that moment I would just hit the avionics button (don't know what prompted me to do that) but when I did the engine zoomed to life, the plane jerked backward quite a bit and then engine just died. 

I also tried coming with with engines running, but they just died a few seconds into the sim.

Please note, I did not have this issue with the previous release... only today's 1.1.

Thank you,

Johnny

Share this post


Link to post
Share on other sites

It's already out?

Share this post


Link to post
Share on other sites

Got an email notification, downloaded it immediately.  File says it is 1.1.

Share this post


Link to post
Share on other sites

Same exact thing happening to me.  

Share this post


Link to post
Share on other sites

Can you guys join AeroSimGaming's live stream right now?  http://twitch.tv/aerosimgaming

He's answering questions and looking for issues.

Share this post


Link to post
Share on other sites

He's discussing this post right now.  If you miss it, the VOD should be available and he starts into it at 4 hours, 5 minutes and 53 seconds into it.

Share this post


Link to post
Share on other sites

Confirmed bug... fixed on stream... patch will be released in short order.

Share this post


Link to post
Share on other sites
On 3/28/2018 at 4:45 PM, 22Whiskey said:

Can you guys join AeroSimGaming's live stream right now?  http://twitch.tv/aerosimgaming

He's answering questions and looking for issues.

Yeah, thanks for the heads up.  It was pretty awesome working with him live to get these worked out.  Nice he took interest in my motorcycle and riding as well!  Looking forward to the next update with all the fixes, but at least seeing how to modify this particular fix in PlaneMaker and being able to at least get the Cub started and into the air was super nice!

Johnny

Share this post


Link to post
Share on other sites

@Johnny Pilot can you explain what to do?

Or any way to watch a has-been-broadcast Twitch stream (I haven't used it before, but the link above points to something that's starting to smell). 

Share this post


Link to post
Share on other sites

Found the replay, found the fix. Doesn't explain my flooding problem (with 180 hp Cub – PM settings as per Twitch feed). 

Share this post


Link to post
Share on other sites

Hi @tinmug

I just checked both of the 180 hp models, without any edits (as released with 1.1), and they both start fine (tundra and amphib).  I kept playing around with various settings to try to duplicate a flooding issue and the only way I was able to do so was not turning on the magnetos.  Did you turn on both magnetos?  Did you follow the REP checklist to start the plane?

Hope this helps.

22W

Share this post


Link to post
Share on other sites

Thanks for the input @22Whiskey. I binned the Cub folder, re-downloaded and re-installed (and applied the Twitch fix to the Standard Cub) and all perfect. Thanks.

The Amphibious version is %$#@ addictive. ^_^

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×